Problem with APIs

Incident Report for Sumo Logic

Resolved

We are no longer seeing issues with APIs and normal operation has been restored at this time.
Posted Mar 25, 2026 - 07:19 UTC

Identified

Hi Team, This is the testing incident created for glass testing.
Posted Mar 25, 2026 - 06:43 UTC
This incident affected: North America 1 (US1) (APIs).