Problem with APIs

Incident Report for Sumo Logic

Resolved

We are no longer seeing issues with APIs and normal operation has been restored at this time.
Posted Mar 25, 2026 - 12:37 UTC

Monitoring

Changing state to monitoring.
Posted Mar 25, 2026 - 12:32 UTC

Identified

Changing state of this incident for testing purposes.
Posted Mar 25, 2026 - 12:30 UTC

Investigating

Creating this incident for testing purposes
Posted Mar 25, 2026 - 12:29 UTC
This incident affected: India (IN) (APIs).