Problem with APIs, Authentication, Cloud Collection and CSE APIs

Incident Report for Sumo Logic

Resolved

We are no longer seeing issues with APIs, APIs, Authentication, Authentication, Cloud Collection, Cloud Collection, CSE APIs and CSE APIs and normal operation has been restored at this time.
Posted Mar 25, 2026 - 12:23 UTC

Identified

Hi Testing incident from Glass
Posted Mar 25, 2026 - 12:12 UTC
This incident affected: Europe 1 (EU) (APIs, Authentication, Cloud Collection, CSE APIs) and Europe 2 (DE) (APIs, Authentication, Cloud Collection, CSE APIs).